صفحه 1 از 2 12 آخرینآخرین
نمایش نتایج: از شماره 1 تا 10 , از مجموع 15

موضوع: عدم اجرای آپاچی در وی پی اس ویندوز

  1. #1
    عضو جدید
    تاریخ عضویت
    Dec 2010
    نوشته ها
    7
    تشکر تشکر کرده 
    122
    تشکر تشکر شده 
    43
    تشکر شده در
    37 پست

    Lightbulb عدم اجرای آپاچی در وی پی اس ویندوز

    با سلام خدمت دوستان عزیزم
    بنده یک وی پی اس ویندوز 2003 دارم که میخوام روش فایل دایرکتوری ایجاد کنم
    منتهی هرچی برنامه نظیر wamp , xampp , easyphp , usbwebserver , رو که نصب کردم یا کلاً اجرا نمیشن یا بعد از اجرا وب سرور آپاچی استارت نمیشه
    هیچ گونه پیغام یا لاگ هم نمیده که ایرادو پیدا کنم
    حدس خود بنده اینه که مشکل از پورت 80 باشه

    اما مشکل اینجاست که من نمیدونم با چه دستوری باید چک کنم که پورت اشغال هست یا نه
    ممنون میشم راهنمایی بفرمایید

  2. # ADS




     

  3. #2
    عضو انجمن
    تاریخ عضویت
    Feb 2011
    نوشته ها
    340
    تشکر تشکر کرده 
    101
    تشکر تشکر شده 
    692
    تشکر شده در
    317 پست

    پیش فرض پاسخ : عدم اجرای آپاچی در وی پی اس ویندوز

    فایروال رو چک کنید.

  4. تعداد تشکر ها از armintanha به دلیل پست مفید


  5. #3
    عضو دائم allbert آواتار ها
    تاریخ عضویت
    Apr 2011
    محل سکونت
    شمال-تهران
    نوشته ها
    1,166
    تشکر تشکر کرده 
    178
    تشکر تشکر شده 
    1,086
    تشکر شده در
    791 پست

    پیش فرض پاسخ : عدم اجرای آپاچی در وی پی اس ویندوز



    پرنامه اپاچی رو تو فایروال ادد کردید ؟

    نصب کرده بودید قبلش ؟iis
    ▓ مدیریت سازمان یافته و رایگان سرور مجازی و اختصاصی : BergServer.com
    ▓ مرجع آمـوزش های مدیریت سرور و هاستینگ : WikiConfig.ir

  6. تعداد تشکر ها از allbert به دلیل پست مفید


  7. #4
    عضو جدید
    تاریخ عضویت
    Dec 2010
    نوشته ها
    7
    تشکر تشکر کرده 
    122
    تشکر تشکر شده 
    43
    تشکر شده در
    37 پست

    پیش فرض پاسخ : عدم اجرای آپاچی در وی پی اس ویندوز

    بله از قبل ای ای اس نصب بود که حذفش کردم...
    فایروال هم اجرا نمیشه کلاً
    روی خیلی از وی پی اس ها بدون مشکل نصب کردم قبلا اما این یکی بدجوری گیر داده
    این هم اضافه کنم که روی سرور nttac و ***** در حال اجراست
    ولی اینا با پورت 80 تداخل ندارن

  8. #5
    عضو انجمن
    تاریخ عضویت
    Feb 2011
    نوشته ها
    340
    تشکر تشکر کرده 
    101
    تشکر تشکر شده 
    692
    تشکر شده در
    317 پست

    پیش فرض پاسخ : عدم اجرای آپاچی در وی پی اس ویندوز

    microbit مشکل ایشون رو حل کردم

    ولی این پیام رو واسه کسای که این مشکل دارن میزارم.!



    به پوشه apache برید
    و apache رو uninstall کنید و بعد install konid

    موفق باشید

  9. تعداد تشکر ها از armintanha به دلیل پست مفید


  10. #6
    عضو جدید
    تاریخ عضویت
    Dec 2010
    نوشته ها
    7
    تشکر تشکر کرده 
    122
    تشکر تشکر شده 
    43
    تشکر شده در
    37 پست

    پیش فرض پاسخ : عدم اجرای آپاچی در وی پی اس ویندوز

    دوساتان عزیز از لطفتون ممنونم

    با کمک دوست عزیزمون armintanha مشکل حل شد
    آرمین جان ممنونم
    سرافراز باشی

  11. تعداد تشکر ها از microbit به دلیل پست مفید


  12. #7
    عضو جدید
    تاریخ عضویت
    Aug 2012
    نوشته ها
    1
    تشکر تشکر کرده 
    0
    تشکر تشکر شده 
    0
    تشکر شده در
    0 پست

    پیش فرض پاسخ : عدم اجرای آپاچی در وی پی اس ویندوز

    این پوشه آپاچی کجا ست ؟ آدرس

  13. #8
    عضو جدید
    تاریخ عضویت
    Jun 2013
    نوشته ها
    3
    تشکر تشکر کرده 
    0
    تشکر تشکر شده 
    1
    تشکر شده در
    تشکر شده 1 بار در 1 پست

    پیش فرض پاسخ : عدم اجرای آپاچی در وی پی اس ویندوز

    سلام. من همین مشکل را دارم ولی با انجام تمام کارهایی که آقایون گفتند بازم اجرا نمیشه و پیغام زیر صادر میشه:

    Installing Apache2.4 as an Service
    [Sun Oct 04 2154.593750 2009] [mpm_winnt:error] [pid 3020:tid 1956] AH00433:
    Apache2.4: Service is already installed.
    Now we Start Apache2.4
    The Apache2.4 service is starting.
    The Apache2.4 service could not be started.

    A service specific error occurred: 1.

    More help is available by typing NET HELPMSG 3547.

    Press any key to continue . . .

    خواهش میکنم کمک کنید

  14. #9
    عضو انجمن medianet آواتار ها
    تاریخ عضویت
    Jan 2011
    محل سکونت
    ایران
    نوشته ها
    242
    تشکر تشکر کرده 
    656
    تشکر تشکر شده 
    378
    تشکر شده در
    313 پست

    پیش فرض پاسخ : عدم اجرای آپاچی در وی پی اس ویندوز

    نقل قول نوشته اصلی توسط microbit نمایش پست ها
    با سلام خدمت دوستان عزیزم
    بنده یک وی پی اس ویندوز 2003 دارم که میخوام روش فایل دایرکتوری ایجاد کنم
    منتهی هرچی برنامه نظیر wamp , xampp , easyphp , usbwebserver , رو که نصب کردم یا کلاً اجرا نمیشن یا بعد از اجرا وب سرور آپاچی استارت نمیشه
    هیچ گونه پیغام یا لاگ هم نمیده که ایرادو پیدا کنم
    حدس خود بنده اینه که مشکل از پورت 80 باشه

    اما مشکل اینجاست که من نمیدونم با چه دستوری باید چک کنم که پورت اشغال هست یا نه
    ممنون میشم راهنمایی بفرمایید
    با اجازه استارتر عزیز منم همین مشکل رو دارم
    در پایان نصب ارور پورت 80 و اس اس ال میده
    دوستان لطفا راهنمایی کنید ممنون میشم

  15. #10
    عضو دائم downloaddl آواتار ها
    تاریخ عضویت
    Apr 2012
    نوشته ها
    1,230
    تشکر تشکر کرده 
    2,133
    تشکر تشکر شده 
    3,573
    تشکر شده در
    1,993 پست

    پیش فرض پاسخ : عدم اجرای آپاچی در وی پی اس ویندوز

    شما ویندوزیتون 64 بیت هست ؟
    منم همین مشکل رو داشتم
    یه مشت تنظیمات داره برای نصب اپاچه بر روی 64 bit

صفحه 1 از 2 12 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. آموزش بستن رنج آی پی های یک کشور روی وی پی اس ویندوز ؟!
    توسط Afsarie در انجمن سوالات و مشکلات
    پاسخ ها: 0
    آخرين نوشته: March 20th, 2013, 01:24
  2. آی پی روی وی پی اس ویندوز ست نمیشه!!!
    توسط aryagan در انجمن وی ام ور Vmware
    پاسخ ها: 2
    آخرين نوشته: July 6th, 2011, 20:03
  3. پاسخ ها: 16
    آخرين نوشته: June 1st, 2011, 22:06

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •