صفحه 1 از 2 12 آخرینآخرین
نمایش نتایج: از شماره 1 تا 10 , از مجموع 11

موضوع: نداشتن اینترنت در میکروتیک، نیاز به راهنمایی

  1. #1
    عضو جدید
    تاریخ عضویت
    Apr 2011
    نوشته ها
    11
    تشکر تشکر کرده 
    4
    تشکر تشکر شده 
    13
    تشکر شده در
    11 پست

    پیش فرض نداشتن اینترنت در میکروتیک، نیاز به راهنمایی

    با سلام خدمت همه دوستان
    من با VM Workstation 8.0 یه میکروتیک نصب کردم حالا هرکاری میکنم اینترنت دار نمیشه یا اگرم بشه باید یه اکانت pppoe بسازم داخل میکروتیک تا وصل بشه اینطوری هم باید ویندوز اکانت بزنم هم اون، که میشه دوتا اکانت adsl من هرکاری کردم نشد adsl modem بهش اینترنت بدم و شیر کنم ویندوز من 7 هستش و کانکشن جهت اتصال به اینترنت دارم حتی من از حالت bridge در آوردمش گذاشتم pppoe بازم نمیشه
    چندتا عکس گذاشتم ببینید بهتر متوجه حرفم میشید






    از همه دوستان ممنون میشم منو راهنمایی کنن
    تصاویر پیوست شده تصاویر پیوست شده
    ویرایش توسط Dark_World : December 20th, 2011 در ساعت 03:49

  2. # ADS




     

  3. #2
    عضو انجمن vps-baran.ir آواتار ها
    تاریخ عضویت
    Dec 2011
    محل سکونت
    ı̴̴̡ ̡̡͡|̲̲̲͡͡͡ ̲▫̲͡ ̲̲̲͡͡π̲̲͡͡ ̲̲͡▫̲̲͡͡ ̲|̡̡̡ ̡ ̴̡ı̴
    نوشته ها
    595
    تشکر تشکر کرده 
    1,246
    تشکر تشکر شده 
    1,138
    تشکر شده در
    569 پست

    پیش فرض پاسخ : نداشتن اینترنت در میکروتیک، نیاز به راهنمایی

    اگه می تونی صبح بیا واسه جواب سوالت . منتظر نمون فکر نکنم الان کسی از اساتید باشن واسه جواب.

  4. #3
    عضو جدید
    تاریخ عضویت
    Apr 2011
    نوشته ها
    11
    تشکر تشکر کرده 
    4
    تشکر تشکر شده 
    13
    تشکر شده در
    11 پست

    پیش فرض پاسخ : نداشتن اینترنت در میکروتیک، نیاز به راهنمایی

    بله اینم حرف خوبیه که گفتید ولی اگه میتونید راهنمایی کنید
    البته نگافته نماند وقتی از توی میکروتیک با pppoe وصل میشم از 4.2.2.4 پینگ می گیرم و Status:Connected هستش و اون عکس بالا قبل از اتصال هستش که روی 4.2.2.4 پینگ ندارم منظوره من این هستش چطور از یه اینترنت واسه اتصال هر دو استفاده کنم و دو تا اکانت جداگانه نزنم
    این عکس ها رو هم از تنظیمات VMWare
    فایل پیوست 4043

    فایل پیوست 4044

  5. #4
    عضو انجمن vps-baran.ir آواتار ها
    تاریخ عضویت
    Dec 2011
    محل سکونت
    ı̴̴̡ ̡̡͡|̲̲̲͡͡͡ ̲▫̲͡ ̲̲̲͡͡π̲̲͡͡ ̲̲͡▫̲̲͡͡ ̲|̡̡̡ ̡ ̴̡ı̴
    نوشته ها
    595
    تشکر تشکر کرده 
    1,246
    تشکر تشکر شده 
    1,138
    تشکر شده در
    569 پست

    پیش فرض پاسخ : نداشتن اینترنت در میکروتیک، نیاز به راهنمایی

    من با میکروتیک کار نکردم اگه می دونستم از کمک کردن دریغ نمی کردم . مجبورید تا صبح منتظر بمونید

  6. #5
    عضو جدید
    تاریخ عضویت
    Jul 2010
    نوشته ها
    75
    تشکر تشکر کرده 
    24
    تشکر تشکر شده 
    85
    تشکر شده در
    62 پست

    پیش فرض پاسخ : نداشتن اینترنت در میکروتیک، نیاز به راهنمایی

    فرض میکنیم که IP مودم 192.168.1.1 هست. در VMware کارت شبکه مجازی رو روی Bridge بزارید.
    کد:
    ip address add interface=ether1 address=192.168.1.10/24
    کد:
    ip route add gateway=192.168.1.1

  7. #6
    عضو جدید
    تاریخ عضویت
    Apr 2011
    نوشته ها
    11
    تشکر تشکر کرده 
    4
    تشکر تشکر شده 
    13
    تشکر شده در
    11 پست

    پیش فرض پاسخ : نداشتن اینترنت در میکروتیک، نیاز به راهنمایی

    بله آی پی مودم همون 192.168.1.1 هستش و قسمت VMware ما دوتا Bridge داریم یکی اینه که زیرش هم تیک داره واسه Replicated physical....
    bridged: Connected directly to physical network
    و یکی دیگه هم
    VMnet0 (Bridge)
    هستش شاید مشکل من در آی پی دادن هستش چون من میام Local area conncetion رو خودم بهش آی پی میدم IPv4 رو اومد خودم به صورت دستی مثلا دادم 20.20.20.19 و 255.255.255.0 اگه اینطوری بدم و توی ست آپ میکروتیک هم بدم 24/20.20.20.20 میشه winbox میکروتیک رو بالا میاره اما اگه ندم بذارم روی اتوماتیک وقتی 192.168.88.1 میزنم اصلا باز نمیکنه یا 192.168.1.2 میزنم و خطای port 0 میده که آخرش مینویسه 192.168.88.1:Port80 و در این حالت مودم روی دو حالت pppoe گذاشتم و هم bridge که با کانکشن وصل میشم به اینترنت اما بازم همون خطای پورت 0 میده
    ویرایش توسط Dark_World : December 20th, 2011 در ساعت 20:34

  8. #7
    عضو انجمن alfa5xx آواتار ها
    تاریخ عضویت
    Mar 2011
    نوشته ها
    242
    تشکر تشکر کرده 
    14
    تشکر تشکر شده 
    152
    تشکر شده در
    102 پست

    پیش فرض پاسخ : نداشتن اینترنت در میکروتیک، نیاز به راهنمایی

    با سلام خدمت دوست گرامی
    من هم مثل شما همچین کاری کیخ.استم انجام بدم و امجام هم دادم و به نتیجه رسیدم
    1-اول اینکه باید اینترنت کامپیوتر شما بصورت ppoe بر روی کامپیوترتون باشه ..
    2- اینترنتی که روی vmware میاد باید از نوع bridge باشه (تیک گزینه پایین این bridge رو باید بردارید

    3- زمانی که mik رو نصب کردید به شما اعلام میکنه که یک ای پی بصورت ااتوماتیک گرفته که باید با دستور زیر پاکش کنید همچنین باید gateway اگه گرفته هم پاکش کنید ..

    remove ip >>>ip address print
    هر چند تا ای پی اینجا دیدید سمت چپش شماره ای نوشته برای پاک کردن اون شماره یا شماره ها رو به خاطر بسپوریدو از کامند

    ip address>> remove 0(1,2,3,...
    اگه تعدادبیشتری ای پی داده باشد باید با جدا کردن اعدادبا یک و ائنها رو از هم جدا کنید و پاک کنید .

    برای پاک کردن gateway هم ار کامند:
    ip rout>> print
    اول ببنینید چند تا gt دادید و بعد اعداد کنار gt رو که دادید بیاد داشته باشید و با کامند زیر پاک کنید

    ip rout>> remove 0, (1,2,3,4..n
    اگه تعداد gt ها زیاد بود از اعداد پشت سر هم استفاده کنید و انها رو پاک کنید .

    نکته : در قسمت شبکه داخل کامپیوترتون به هیپ وجه به کارت شبکه هایی که موقع نصب vmware نصب میشن کاری نداشته باشید و تنظیمات اون را بهم نزنید

    4- ابتدا با دستور زیر به میکروتیکمون یک ای پی میدیم

    ip address>> add address=192.168.1.88/24 netmask=255.255.255.0 interface=ether1

    bad ye enterr dar entehaey ether1
    حالا چک میکنیم که همون ای پی رو گرفته بشه با دستور
    ip address print
    حالا یک gateway به میکروتیکمون میدیم با دستور
    ip rout >>add gateway=192.168.1.1
    bad ye enter dar enteha
    حالا چی میکنیم همون gt رو گرفته باشه با دستور
    ip rout print
    اصلا نیاز به اتصال کانکشن ppoe در میکروتیک نیست تمامی این تنظیمات رو من بعد از نصب میکروتیک انجام دادم پیشنهاد میکنیم شما اول میکروتیکی که نصب کردی رو یکبار پاک کنو دوباره نصب کن و تمامی این مراحل رو به ترتیب انجام بده.

    الان با زدن ای پی که در میکروتیک داده بودم و وارد کردن اون در نرم افزار winbox با نام کاربری admin و بدون پسوورد میتونید به میکروتیک اتصال پیدا کنید.
    در این مرحله ping 3 ip رو باید در میکروتیک اصلی داشته باشید (command mode
    ping 192.168.1.1
    ping 192.168.1.88
    ping 4.2.2.4
    هر 3 تا باید replay داشته باشند و همین تور در نرم افزار winbox که این 3 ip رو پینگ میگیرید نیز باید ping داشته باشن
    حال یک Virtual machine در وی ام ور میسازید من خودم ویندوز xp نصب کردم .حالا به قسمت lan ویندوز میرید و ip 192.168.1.92 رو بهش میدید و gateway رو ای پی میکروتیک که 192.168.1.88 هست میدید همین و حالا ویندوز مجازی شما هم اینترنتشو از میکروتیک میگیره

    تمام شد ..
    فقط تنها مشکلی که من هنوز دارم با اون کار میکنم این هست که وقتی توی firewall میکروتیک یک رول تعریف میکنم و پورتهای وی پی n رو که
    1723 یا 1701 رو drop میکنم و dst add رو ای پی ویندوز مجازی میدم این پورت ها رو بلوک نمیکنه اگه شما تونستید این قسمت رو در بیارید که پطوری هست این block کردن ممنون میشم به من هم بگید

    با تشکر
    موفق باشید
    Alfa5xx

    این هم لینک دانلود عکس ها :

    http://up.iranblog.com/images/mcrlvf2r0jvm58yxo41m.rar

  9. تعداد تشکر ها ازalfa5xx به دلیل پست مفید


  10. #8
    عضو جدید
    تاریخ عضویت
    Jul 2010
    نوشته ها
    75
    تشکر تشکر کرده 
    24
    تشکر تشکر شده 
    85
    تشکر شده در
    62 پست

    پیش فرض پاسخ : نداشتن اینترنت در میکروتیک، نیاز به راهنمایی

    همون ... Bridged: Connected directly to رو انتخاب کنید.

  11. تعداد تشکر ها ازhamid.jafary به دلیل پست مفید


  12. #9
    عضو انجمن ipsat آواتار ها
    تاریخ عضویت
    Aug 2011
    نوشته ها
    385
    تشکر تشکر کرده 
    0
    تشکر تشکر شده 
    538
    تشکر شده در
    398 پست

    پیش فرض پاسخ : نداشتن اینترنت در میکروتیک، نیاز به راهنمایی

    نقل قول نوشته اصلی توسط alfa5xx نمایش پست ها
    فقط تنها مشکلی که من هنوز دارم با اون کار میکنم این هست که وقتی توی firewall میکروتیک یک رول تعریف میکنم و پورتهای وی پی n رو که
    1723 یا 1701 رو drop میکنم و dst add رو ای پی ویندوز مجازی میدم این پورت ها رو بلوک نمیکنه اگه شما تونستید این قسمت رو در بیارید که پطوری هست این block کردن ممنون میشم به من هم بگید
    chain روي forward بزاريد مشكلت حل ميشه
    مثال
    10.10.10.10 آي پي ويندوز
    کد:
    /ip firewall filter
    add action=drop chain=forward disabled=no dst-address=10.10.10.10 protocol=\
        tcp src-port=1723
    add action=drop chain=forward disabled=no dst-address=10.10.10.10 protocol=\
        udp src-port=1701

  13. تعداد تشکر ها از ipsat به دلیل پست مفید


  14. #10
    عضو جدید
    تاریخ عضویت
    Apr 2011
    نوشته ها
    11
    تشکر تشکر کرده 
    4
    تشکر تشکر شده 
    13
    تشکر شده در
    11 پست

    پیش فرض پاسخ : نداشتن اینترنت در میکروتیک، نیاز به راهنمایی

    از همتون ممنونم مخصوصا از جناب alfa5xx که اینقدر وقت گذاشتن و توضیح دادن واقعا ممنونم

صفحه 1 از 2 12 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. راهنمایی برای خرید میکروتیک
    توسط amin68 در انجمن اکانتینگ Accounting
    پاسخ ها: 6
    آخرين نوشته: October 30th, 2015, 15:31
  2. راهنمایی در مورد nat در میکروتیک
    توسط mr-hb در انجمن مباحث عمومی در مورد سویچ و روتر
    پاسخ ها: 2
    آخرين نوشته: April 27th, 2015, 23:14
  3. آشنایی با مفهوم روتینگ
    توسط alikamanak در انجمن شبکه های بی سیم
    پاسخ ها: 0
    آخرين نوشته: June 17th, 2014, 15:47
  4. راهنمایی در مورد میکروتیک و ای بی اس ان جی
    توسط mehrdad. در انجمن مباحث دیگر
    پاسخ ها: 7
    آخرين نوشته: July 22nd, 2013, 02:14
  5. میکروتیک اروپایی یا آمریکایی با پینگ خوب
    توسط maziyarvex در انجمن درخواست سرور مجازی
    پاسخ ها: 3
    آخرين نوشته: May 9th, 2013, 01:12

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •