نمایش نتایج: از شماره 1 تا 6 , از مجموع 6

موضوع: نشا دادن ??? بfه حای فارسی

  1. #1
    عضو جدید sayehost آواتار ها
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته ها
    9
    تشکر تشکر کرده 
    14
    تشکر تشکر شده 
    6
    تشکر شده در
    4 پست

    پیش فرض نشا دادن ??? بfه حای فارسی

    سلام دوستان من یه مشکلی در دیتا بیسمشکل پیدا کردم که قبلا نداشتم

    این طور هست که یه سری داده های فارسی دارم که در خواندن و نمایش انها هیچ مشکلی ندارم اما وقتی مطالب جدید در دیتا بیس اینزرت می کنم موقعه خواندهن به صورت علامت سوال نمایش داده میشه ؟؟؟

  2. # ADS




     

  3. #2
    عضو انجمن Veria آواتار ها
    تاریخ عضویت
    Mar 2009
    محل سکونت
    تهران
    نوشته ها
    676
    تشکر تشکر کرده 
    317
    تشکر تشکر شده 
    968
    تشکر شده در
    451 پست

    پیش فرض پاسخ : نشا دادن ??? بfه حای فارسی

    اینکودینگ ورودی دیتاتون با اینکودینگ دیتابیس یکی نیست
    به همین خاطر این مشکل ایجاد میشه
    با چی اینزرت میکنید؟
    از چه منبعی؟

  4. تعداد تشکر ها از Veria به دلیل پست مفید


  5. #3
    عضو جدید sayehost آواتار ها
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته ها
    9
    تشکر تشکر کرده 
    14
    تشکر تشکر شده 
    6
    تشکر شده در
    4 پست

    پیش فرض پاسخ : نشا دادن ??? بfه حای فارسی

    یدونش که وی بی هستش ورودی دیتا بعد دو تا اسکریپت هم نوشته خودم هست اونار هم متمطنم که رورودی من utf 8 هست و دیتا بیس هم همین طور

    بعد راستی بگم من روی یه سرور دیگه بودم که بک اپ فول گرفتم اوردم این ور

  6. #4
    عضو انجمن Veria آواتار ها
    تاریخ عضویت
    Mar 2009
    محل سکونت
    تهران
    نوشته ها
    676
    تشکر تشکر کرده 
    317
    تشکر تشکر شده 
    968
    تشکر شده در
    451 پست

    پیش فرض پاسخ : نشا دادن ??? بfه حای فارسی

    معمولا توی ترنسفر دیتابیس این مشکل پیش میاد بهتر بود بک آپ رو به صورت دستی از PHPmyadmin میگرفتید و منتقل میکردید.
    الان هم دوباره انکودینگ هارو چک کنید
    فایل sql رو از داخل بک آپ خارج کنید و به صورت دستی وارد دیتابیس کنید.

  7. تعداد تشکر ها از Veria به دلیل پست مفید


  8. #5
    عضو انجمن Veria آواتار ها
    تاریخ عضویت
    Mar 2009
    محل سکونت
    تهران
    نوشته ها
    676
    تشکر تشکر کرده 
    317
    تشکر تشکر شده 
    968
    تشکر شده در
    451 پست

    پیش فرض پاسخ : نشا دادن ??? بfه حای فارسی

    معمولا توی ترنسفر دیتابیس این مشکل پیش میاد بهتر بود بک آپ رو به صورت دستی از PHPmyadmin میگرفتید و منتقل میکردید.
    الان هم دوباره انکودینگ هارو چک کنید
    فایل sql رو از داخل بک آپ خارج کنید و به صورت دستی وارد دیتابیس کنید.

  9. تعداد تشکر ها از Veria به دلیل پست مفید


  10. #6
    عضو جدید sayehost آواتار ها
    تاریخ عضویت
    Apr 2009
    محل سکونت
    Tehran
    نوشته ها
    9
    تشکر تشکر کرده 
    14
    تشکر تشکر شده 
    6
    تشکر شده در
    4 پست

    پیش فرض پاسخ : نشا دادن ??? بfه حای فارسی

    نه هیچ مشکلی به هیچ کدوم نبود من تو تنظیمات داخل php یه قسمت تغییرات داده بودم به خاطر اون بود که با دست کاری دوباره حل شد ممنون از جوابتون

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. پاسخ ها: 11
    آخرين نوشته: December 9th, 2015, 20:19
  2. پاسخ ها: 2
    آخرين نوشته: November 28th, 2013, 16:43
  3. پاسخ ها: 1
    آخرين نوشته: November 27th, 2013, 02:06
  4. پاسخ ها: 3
    آخرين نوشته: November 19th, 2013, 12:56

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •