نمایش نتایج: از شماره 1 تا 5 , از مجموع 5

موضوع: فعال کردن ionCube بر روی litespeed

  1. #1
    عضو جدید
    تاریخ عضویت
    Dec 2011
    نوشته ها
    8
    تشکر تشکر کرده 
    0
    تشکر تشکر شده 
    2
    تشکر شده در
    2 پست

    پیش فرض فعال کردن ionCube بر روی litespeed

    سلام
    وفت بخیر
    litespeed نصب کردم
    ionCube
    روی آپاجی ران بوده اما اینجا کار نمیکنه چحوری باید فعالش کرد؟

  2. تعداد تشکر ها از webnet به دلیل پست مفید


  3. # ADS




     

  4. #2
    عضو انجمن dizaji_saeed آواتار ها
    تاریخ عضویت
    Jul 2016
    نوشته ها
    186
    تشکر تشکر کرده 
    89
    تشکر تشکر شده 
    242
    تشکر شده در
    208 پست

    پیش فرض پاسخ : فعال کردن ionCube بر روی litespeed

    نقل قول نوشته اصلی توسط webnet نمایش پست ها
    سلام
    وفت بخیر
    litespeed نصب کردم
    ionCube
    روی آپاجی ران بوده اما اینجا کار نمیکنه چحوری باید فعالش کرد؟
    سلام خدمت شما
    اگر سیپنل هستید، از قسمت EasyApache4 داخل منوی Software ، برای هر نسخه ای از PHP که این لودر رو نیاز دارید و هر ورژنی (10 یا...) ، کامپایل کنید.
    موفق باشید
    مجموعه تجاری تاتسو | ارائه دهنده خدمات برتر میزبانی وب
    هاست ، سرور ، دامنه ، لایسنس ، پنل پیامک و ....
    https://Tatso.IR | ID tlgrm : @tatso_ir | 041-34520804 | 09210956672

  5. #3
    عضو جدید
    تاریخ عضویت
    Dec 2011
    نوشته ها
    8
    تشکر تشکر کرده 
    0
    تشکر تشکر شده 
    2
    تشکر شده در
    2 پست

    پیش فرض پاسخ : فعال کردن ionCube بر روی litespeed

    نقل قول نوشته اصلی توسط dizaji_saeed نمایش پست ها
    سلام خدمت شما
    اگر سیپنل هستید، از قسمت EasyApache4 داخل منوی Software ، برای هر نسخه ای از PHP که این لودر رو نیاز دارید و هر ورژنی (10 یا...) ، کامپایل کنید.
    موفق باشید
    ممنون از پاسخ
    فعال است اما پلاکیتی که میخوم استفاده کنم خطا میده

    عکس ضمیمه را ببینید ممنون

    این خطارو میده

    Warning: copy(): https:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/hamidiis/public_html/wp-content/plugins/vip-yoast/define.php on line 1

    Warning: copy(https://cdn.vip-themes.com/vip/vip-yoast-71.zip): failed to open stream: no suitable wrapper could be found in /home/hamidiis/public_html/wp-content/plugins/vip-yoast/define.php on line 1

    Warning: unlink(vip-yoast.zip): No such file or directory in /home/hamidiis/public_html/wp-content/plugins/vip-yoast/define.php on line 1

    Fatal error: The file /home/hamidiis/public_html/wp-content/plugins/vip-yoast/options.php encoded as type [1/72] cannot be decoded by this version of the ionCube Loader. in Unknown on line 0
    تصاویر پیوست شده تصاویر پیوست شده
    • نوع فایل: png icoun.png (95.7 کیلو بایت, 1 نمایش)

  6. #4
    عضو دائم
    تاریخ عضویت
    Jul 2013
    نوشته ها
    1,657
    تشکر تشکر کرده 
    665
    تشکر تشکر شده 
    3,364
    تشکر شده در
    2,193 پست

    پیش فرض پاسخ : فعال کردن ionCube بر روی litespeed

    خوب نوشته با این نسخه ای نصب هس نمیتونه دیکد کنه نسخه های دیگه رو امتحان کنین

  7. #5
    عضو انجمن dizaji_saeed آواتار ها
    تاریخ عضویت
    Jul 2016
    نوشته ها
    186
    تشکر تشکر کرده 
    89
    تشکر تشکر شده 
    242
    تشکر شده در
    208 پست

    پیش فرض پاسخ : فعال کردن ionCube بر روی litespeed

    نقل قول نوشته اصلی توسط webnet نمایش پست ها
    ممنون از پاسخ
    فعال است اما پلاکیتی که میخوم استفاده کنم خطا میده

    عکس ضمیمه را ببینید ممنون

    این خطارو میده

    Warning: copy(): https:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/hamidiis/public_html/wp-content/plugins/vip-yoast/define.php on line 1

    Warning: copy(https://cdn.vip-themes.com/vip/vip-yoast-71.zip): failed to open stream: no suitable wrapper could be found in /home/hamidiis/public_html/wp-content/plugins/vip-yoast/define.php on line 1

    Warning: unlink(vip-yoast.zip): No such file or directory in /home/hamidiis/public_html/wp-content/plugins/vip-yoast/define.php on line 1

    Fatal error: The file /home/hamidiis/public_html/wp-content/plugins/vip-yoast/options.php encoded as type [1/72] cannot be decoded by this version of the ionCube Loader. in Unknown on line 0
    درود
    طبق عکس ارسالی، لودر برای PHP 7.1 که تیک نمایش زده شده ، فعال هست. آیا برای نسخه های دیگه php هم فعال هست؟ ممکنه هاست شما 5.6 باشه ، ولی لودر روش نصب نشده باشه. این رو هم چک کنید. و یا بعد از لاگین به سیپنل هاستتون ، از قسمت MultiPHP Manager (برای بجز کلودلینوکس) و یا قسمت PHP Selector (برای کلودلینوکس) اقدام به سوئیچ ورژن php روی هاست بکنید و مجدد وضعیت اسکریپت رو بررسی کنید.
    موفق باشید.
    مجموعه تجاری تاتسو | ارائه دهنده خدمات برتر میزبانی وب
    هاست ، سرور ، دامنه ، لایسنس ، پنل پیامک و ....
    https://Tatso.IR | ID tlgrm : @tatso_ir | 041-34520804 | 09210956672

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. نصب ioncube روی سرور
    توسط Iranizi در انجمن سوالات و مشکلات
    پاسخ ها: 4
    آخرين نوشته: September 19th, 2012, 00:12
  2. مشکل با نصب ioncube بر روی iis 6
    توسط softlayer در انجمن پلسک Plesk
    پاسخ ها: 1
    آخرين نوشته: September 15th, 2012, 20:00
  3. مشکل با نصب ioncube بر روی iis 6
    توسط softlayer در انجمن سوالات و مشکلات
    پاسخ ها: 3
    آخرين نوشته: September 15th, 2012, 17:08
  4. نصب ioncube روی litespeed
    توسط sodahost در انجمن وب سرورها
    پاسخ ها: 5
    آخرين نوشته: August 4th, 2011, 10:51

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •